Meklēšana
Tops
Interneta veikali
Meklēt!
pagarinātājs with usb
Cena no
Līdzīgi meklējumi :
power strip with usb ports
jetflash 810 usb 64
3 5 mm jack to usb
Atrasta:
191
prece
28
veikalos
Cena no
10.00
€
līdz
2037.00
€
Cena no
Labi
Aizvērt
Pagarinātājs
Goobay 5-Way Power Strip
With
Switch & 2
USB
, 1.5 m
Būvmateriāli/Elektrība un elektroinstalācijas/TV, audio, video, spēļu konsoles/Pagarinātāji, to daļas un sadalītāji/Televizori un piederumi/Pagarinātāji un sprieguma stabilizatori/Pagarinātāju daļas un sadalītāji
kSenukai.lv
* SMART NET cena
Parastā cena
49.9€
23.29 €
*
Pagarinātājs
Goobay 5-Way Power Strip
With
Switch & 2
USB
, 1.5 m
Instrumenti/TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Serveri un serveru komponentes/Stacionārie datori, monitori, UPS/Elektroinstrumenti remontam/Pagarinātāji un spriegum
1a.lv
* SMART NET cena
Parastā cena
49.9€
23.29 €
*
Kabelis Gembird HDMI
pagarinātājs
1.8m High speed HDMI ext. cab.
with
Ethernet - CC-HDMI4X-6
Biroja preces > Datortehnika > Datoru sastāvdaļas >
USB
dalītāji
Go4office.lv
5.06
€
Kabelis Gembird HDMI
pagarinātājs
3m High speed HDMI ext. cab.
with
Ethernet - CC-HDMI4X-10
Biroja preces > Datortehnika > Datoru sastāvdaļas >
USB
dalītāji
Go4office.lv
5.46
€
3-way power strip
with
switch - 2
USB
ports - 1.5 m cable - grounded | EB3CGUSB-G | 5410329726829
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
5.71
€
Kabelis Gembird HDMI
pagarinātājs
4.5m High speed HDMI ext. cab.
with
Ethernet - CC-HDMI4X-15
Biroja preces > Datortehnika > Datoru sastāvdaļas >
USB
dalītāji
Go4office.lv
7.14
€
Sbox TA-23 Universal Travel Adapter
with
Dual
USB
Charger
Mājai un dārzam >
Pagarinātāji
> Sbox
Zauers.lv
Noliktavā:
11
Piegāde no:
4€
8.54
€
Delock
USB
power cable Type-A male to
USB
Type-C™ male
with
switch 1.5 m | 81659 | 4043619816590 | 81659
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
10
Piegāde no:
3.50€
8.97
€
Delock
USB
power cable Type-A male to
USB
Type-C™ female
with
switch 0.5 m | 81658 | 4043619816583 | 81658
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
8.97
€
Delock
USB
power cable Type-A male to male
with
switch 1.5 m | 81657 | 4043619816576 | 81657
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
8.97
€
Delock
USB
power cable Type-A male to male
with
switch 0.5 m | 81656 | 4043619816569 | 81656
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
8.97
€
Delock
USB
power cable Type-A male to female
with
switch 0.5 m | 81655 | 4043619816552 | 81655
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
8.97
€
Maclean MCE388 B
Pagarinātājs
, 2 ligzdas + 3xUSB, 2500W, 3m, Melns - power strip
with
usb
, maclean extension cord
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
9.50
€
Maclean MCE388 W
pagarinātājs
, 2 ligzdas, 3x
USB
, 2500W, 3m, balts - power strip
with
USB
, Maclean extension cord
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
73
Piegāde no:
1.90€
9.50
€
Maclean MCE394 W
Pagarinātājs
, 3 ligzdas + 3xUSB, 2500W, 1.5m, Balts - power strip
with
usb
, maclean extension cord
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
Nav
Piegāde no:
1.90€
9.90
€
Maclean MCE394 B
Pagarinātājs
ar 3 ligzdām un 3xUSB, 1.5m, 2500W, Melns - power strip
with
usb
, maclean power strip
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
9.90
€
Pagarinātājs
Carruzzo, 3 kontaktligzdas, 4x
USB
-A, 1x
USB
-C, slēdzis, 2m, 2500W - power strip
with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
56
Piegāde no:
1.90€
10.40
€
Maclean MCE395 W
Pagarinātājs
, 5 ligzdas, 3x
USB
, 1.5m, Balts - power strip, extension cord, power strip
with
USB
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
10.60
€
Delock
USB
Type-C™ male to DC 5.5 x 2.1 mm Cable compatible
with
Starlink Mini, 2 m grey | 91820 | 4043619918201 | 91820
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
10
Piegāde no:
3.50€
10.92
€
Maclean MCE395 B
Pagarinātājs
ar 5 ligzdām un 3xUSB, 1.5m, Melns - power strip, extension cord, power strip
with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
11.00
€
Maclean MCE393 B
Pagarinātājs
, 4 ligzdas, 3xUSB, 2500W, 3m, Melns - power strip, extension cord, power strip
with
USB
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
98
Piegāde no:
1.90€
11.20
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible
with
Hatteker RFC-588, RFC-598, RFC-690, RFC-692, RFC-696, RSCX-7568, RSCX-9598 series - shaver charger replacement cable 1.2 m | 91798 | 4043619917983 | 91798
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible
with
MANSCAPED 2.0 / 3.0 series - shaver charger replacement cable 1.2 m | 91797 | 4043619917976 | 91797
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible
with
Remington HC4250, MB4200, MB6850, XR1330 series - shaver charger replacement cable 1.2 m | 91796 | 4043619917969 | 91796
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 4.8 V for Electric Shavers compatible
with
Panasonic ES-LV97, ES-LA63, RE7-51, RE7-59 series - shaver charger replacement cable 1.5 m | 91795 | 4043619917952 | 91795
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 2.3 V for Electric Shavers compatible
with
Braun MGK3335, MGK3010, MGK3020 series - shaver charger replacement cable 1.5 m | 91794 | 4043619917945 | 91794
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible
with
Philips QP2724, QP2834, QP1924, MG9520 series - shaver charger replacement cable 1 m | 91793 | 4043619917938 | 91793
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 4.3 V for Electric Shavers compatible
with
Philips OneBlade 360 Face + Body - shaver charger replacement cable 1 m | 91792 | 4043619917921 | 91792
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 15 V for Electric Shavers compatible
with
Philips OneBlade Pro 360 HQ7 HQ8 HQ9 series - shaver charger replacement cable 1 m | 91752 | 4043619917525 | 91752
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Qoltec 6-in-1 Power Cube Extension Socket
with
Illuminated Power Switch | 3x AC Outlets | 2x
USB
Ports | 1x
USB
-C PD 20W | White
Instrumenti un dārzs > Elektrība un barošana >
Pagarinātāji
un sadalītāji
Freyo.lv
Noliktavā:
17
Piegāde no:
2.99€
11.62
€
Maclean MCE391 B
Pagarinātājs
, 6 ligzdas, 4x
USB
-A, 1x
USB
-C, 2500W, 3m, Melns - power strip
with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
85
Piegāde no:
1.90€
11.80
€
Qoltec 6-in-1 Power Cube Extension Socket
with
Illuminated Power Switch | 3x AC Outlets | 2x
USB
Ports | 1x
USB
-C PD 20W | White | 52548 | 5901878525488 | ALQOLZA00052548
Datortehnika, preces birojam > Monitori, personālie datori un UPS >
Pagarinātāji
un sprieguma stabilizatori
Viron.lv
Noliktavā:
17
11.96
€
POWER PLANT, LLC Extension cord 1.8m, 3 sockets + 2
USB
,
with
switch | PPSA10M18S3U | 9990000610402
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
6
Piegāde no:
3.50€
12.21
€
QOLTEC 6-in-1 Power Cube Extension Socket
with
Illuminated Power Switch | 3x AC Outlets | 2x
USB
Ports | 1x
USB
-C PD 20W | White | 52548 | 5901878525488 | ALQOLZA00052548
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
12.21
€
Extension cord 1.8m, 3 sockets + 2
USB
,
with
switch
Datoru komponentes > UPS un
pagarinātāji
>
Pagarinātāji
Proline.lv
Noliktavā:
5
Piegāde no:
9.99€
12.46
€
Maclean MCE229 W
Pagarinātājs
, 4 ligzdas, 2xUSB, 1.5m, Balts - power strip, extension cord, power strip
with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
12.70
€
Delock
USB
Type-C™ male to DC 5.5 x 2.1 mm Cable compatible
with
Starlink Mini, 3 m grey | 91821 | 4043619918218 | 91821
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
10
Piegāde no:
3.50€
13.14
€
GOOBAY Goobay | 41264 3-Way Power Strip
with
Switch and
USB
| Sockets quantity 3 41264
Pagarinātāji
un pārsprieguma aizsardzība
tvz.lv
Noliktavā:
2
13.21
€
Maclean MCE229 B
pagarinātājs
, 4 ligzdas, 2xUSB, 1.5m, Melns - power strip, extension cord, power strip
with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
13.30
€
Maclean MCE508 W
Pagarinātājs
, 4 ligzdas,
USB
-A/C, 1.5m, Balts - power strip, extension cord, power strip
with
switch
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
12
Piegāde no:
1.90€
13.50
€
1
2
3
4
5
»
1 - 38 , kopā: 191
(5 lapas)
Apmeklētāji, kuri meklēja
pagarinātājs with usb
, meklēja arī:
3000 inverter
apc smart ups srt 10000va rm
mws 7 2 12
lifepo4 12 8v 100ah
srt8kxli
ups 400 apc