Meklēšana
Tops
Interneta veikali
Meklēt!
usb usb pagarinātājs
Cena no
Līdzīgi meklējumi :
adapter micro usb usb type c
usb c to mini jack female
micro usb2 usb 3
Atrastas:
6100
preces
120
veikalos
Cena no
1.00
€
līdz
10299.00
€
Cena no
Labi
Aizvērt
Pagarinātājs
Besk, 1.0 mm², 5 m, 3 ligzdas,
2USB
, ar slēdzi, balta krās.
Datoru komponentes, tīkla produkti/Serveri un serveru komponentes/Pagarinātāji un sprieguma stabilizatori
1a.lv
Piegāde no:
1.99€
14.29 €
Praktisks strāvas
pagarinātājs
ar 3 ligzdām un universāls lādētājs ar 1×
USB
-A un 2×
USB
-C 20W 2C1A BHR07UKEU Xiaomi
Apgaismojums
inserv.lv
Noliktavā:
50
Piegāde no:
3€
25.40 €
Maclean MCE395 B
Pagarinātājs
ar 5 ligzdām un 3xUSB, 1.5m, Melns - power strip, extension cord, power strip with
usb
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
11.00
€
UGREEN US121 Cable extender active
USB
AM - AF Aktīvais
USB
kabeļa
pagarinātājs
5m / melns | UG-10319 | 6957303813193
Datortehnika > Vadi, kabeļi, adapteri
xmarket.lv
Piegāde no:
1.99€
11.00
€
Tracer 47429 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A) TRALIS47429
Mājai un remontam >
Pagarinātāji
VKshop.lv
Piegāde no:
3€
11.00
€
Tracer 47024 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A) TRALIS47024
Mājai un remontam >
Pagarinātāji
VKshop.lv
Piegāde no:
3€
11.00
€
UGREEN US121 aktīvais
USB
2.0
pagarinātāja
kabelis, 5 m, melns
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
5
Piegāde no:
4.99€
11.01
€
MCE393 barošanas slēdzis ar 4 rozetēm, 3
USB
pieslēgvietām, 110–240 V maiņstrāva, 50/60 Hz. 2,1 A, maks. 2500 W, 3 m, balts MCE393 W
TV un sadzīves tehnika > Piederumi >
Pagarinātāji
un sadalītāji
Anete.lv
11.02
€
USB
-C
pagarinātājs
ProXtend
USB
C-EX5V3A-001 — 1 m, 5V/3A strāvas caurvade
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
99+
Piegāde no:
4.99€
11.05
€
DIGITUS DA-70620 Viedā
pagarinātāja
lente ar 4 Schuko kontaktligzdām un 2
USB
-A portiem, 16A, 3680W
Instalācijas izstrādājumi > Kontaktligzdas
Smartbee.lv
Noliktavā:
99+
11.05
€
Pagarinātāja
kontaktligzda ar lādētāju
USB
-C
USB
-A QC3.0 PD3.0 120W AMIO-04837
Ātrās piegādes preces > Elektriskie
AutoMotoShop.lv
Piegāde no:
1.99€
11.05
€
Tracer 47025 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A)
Datoru komponentes, tīkla produkti - >
Pagarinātāji
un sprieguma stabilizatori
Tehnox.lv
Noliktavā:
Ir
Piegāde no:
1.99€
11.06
€
USB
3.0
pagarinātājkabelis
Akasa AK-CBUB02-15BK 1,5m Melns
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
3
Piegāde no:
4.99€
11.08
€
Maclean
pagarinātājs
ar 6 ligzdām, 4
Usb
un
Usb
-c, 2500w, 1,5m, balts
Pagarinātāji
220.lv
Noliktavā:
12
* 220.lv PLUS cena
Parastā cena
15.9€
11.08
€
*
IOGEAR G2LU3AMF
USB
pagarinātājkabelis
USB
3.2 Gen 1 0.3m
USB
A Melns
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
11
Piegāde no:
4.99€
11.09
€
Tracer 47024 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A)
Elektromateriāli > Elektrības
pagarinātājs
/ Elektrības dalītāji / Elektrības adapteri UK, USA
Electrobase.lv
Noliktavā:
2
Piegāde no:
2.50€
11.10
€
Lādēšanas adapteris 100-240V
USB
5V1A, Brennenstuhl
Katalogs > Darbnīca un remonts > Gaismekļi,
pagarinātāji
un elektropiederumi > Gaismekļi
MezaDarzaRiki.lv
11.10
€
Maclean MCE389 W
pagarinātājs
, 6 ligzdas, 4x
USB
-A, 1x
USB
-C, 1.5m, Balts - power strip, extension cord
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
11.10
€
Tracer 47025 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A) | T-MLX58022 | 5907512868942
Mājai > Elektroinstalācijas > Kabeļi,
pagarinātāji
un piederumi >
Pagarinātāji
un sadalītāji
xmarket.lv
Piegāde no:
1.99€
11.10
€
Pagarinātājs
Gembird
USB
30m A, M/F Black, ar pastiprinātāju - UAE-30M
Biroja preces > Datortehnika > Kabeļi > Sata
Go4office.lv
11.10
€
Kabelis Ugreen Ugreen 10142 HDMI (ligzda) - HDMI (spraudnis) kabelis
pagarinātājs
19 pin 1.4v 4K 60Hz ARC 30AWG 2m Melns
Datortehnikas komponentes un aksesuāri > Datora/USB/LAN kabeļi
Electrobase.lv
Noliktavā:
30
Piegāde no:
2.50€
11.11
€
UNITEK
USB
2.0
pagarinātājkabelis
5m
Computers and equipment > Personal computers and monitors > Wires, cables and adapters
Fine.lv
Noliktavā:
15
11.13
€
Good Connections
USB
2.0
pagarinātājkabelis
A ligzda uz A spraudni - melns - 1,8m
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
64
Piegāde no:
4.99€
11.14
€
Spacetronik KS6_003 Starlink strāvas
pagarinātājvads
DC–USB-C, 3 m
Kabeļi un adapteri > Barošanas vadi
ITworkshop.lv
Noliktavā:
3
Piegāde no:
4.99€
11.14
€
GoodConnections
USB
2.0
pagarinātājkabelis
Type-A vīriešu–sieviešu, melns, 0,3 m
Kabeļi un adapteri > Ventilatoru
pagarinātāju
kabeļi
ITworkshop.lv
Noliktavā:
2
Piegāde no:
4.99€
11.16
€
Tuya ZigBee 3.0 atkārtotājs Bezvadu pastiprinātājs
USB
signāla
pagarinātājs
Viedās mājas ierīce Paplašiniet viedo dzīvi APP darbojas ar vārtsargu balts
Elektronika > Datori, aparatūra un spēles > Rūteri un tīkla iekārtas >
USB
Wi-Fi adapteri
Joom.com
11.16
€
UGREEN ED008
USB
C male -
USB
C female
pagarinātāja
kabelis
USB
3.1 0.5m 60W 3840x2160 30Hz
Portatīvie datori un planšetdatori > Planšetdatori un aksesuāri >
USB
Kabeļi
Electrobase.lv
Noliktavā:
50
Piegāde no:
2.50€
11.18
€
2500Mbps
USB
3.0 Vadu
USB
Type C uz Rj45 Lan Ethernet Adapteris RTL8156 Tīkla karte PC Macbook Windows Klēpjdatoram
USB
+Type C
Elektronika > Datori, aparatūra un spēles > Rūteri un tīkla iekārtas > Ethernet
pagarinātāji
Joom.com
11.19
€
Maclean MCE393 B
Pagarinātājs
, 4 ligzdas, 3xUSB, 2500W, 3m, Melns - power strip, extension cord, power strip with
USB
Datori un elektronika > Datoru perifērija un aksesuāri > Kabeļi un adapteri >
Pagarinātāji
Motivs.lv
Noliktavā:
99+
Piegāde no:
1.90€
11.20
€
InLine
USB
3.2 Gen.2x2
pagarinātājkabelis
,
USB
-C vīrišķais/sieviešu, melns, 0.5 m
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
99+
Piegāde no:
4.99€
11.23
€
Tracer 47025 Zebra mobile ready 1.5m (5 outlets +
2USB
2,1A) - T-MLX58022 - 5907512868942
Enerģijas un pieslēguma perifērija ➞ Strāvas vadi un
pagarinātāji
Doberman.lv
Noliktavā:
Ir
11.25
€
Plenty KEYSTONE
USB
3.0 F PDS PLENTY | PDS084 | 8716065410174 | BN3223
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
2
Piegāde no:
3.50€
11.25
€
4smarts 540464
USB
-C uz
USB
-C
pagarinātājs
ar 4 leņķa adapteriem, sudrabs
Kabeļi un adapteri > Kabeļu dzimuma maiņas adapteri
ITworkshop.lv
Noliktavā:
99+
Piegāde no:
4.99€
11.26
€
Microconnect
USB3
.0AAF5B
USB
3.2 Gen 1
pagarinātājkabelis
,
USB
-A spraudnis uz
USB
-A ligzdu, 5 m, melns
Kabeļi un adapteri >
USB
kabeļi un adapteri
ITworkshop.lv
Noliktavā:
99+
Piegāde no:
4.99€
11.26
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible with Hatteker RFC-588, RFC-598, RFC-690, RFC-692, RFC-696, RSCX-7568, RSCX-9598 series - shaver charger replacement cable 1.2 m | 91798 | 4043619917983 | 91798
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible with MANSCAPED 2.0 / 3.0 series - shaver charger replacement cable 1.2 m | 91797 | 4043619917976 | 91797
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible with Remington HC4250, MB4200, MB6850, XR1330 series - shaver charger replacement cable 1.2 m | 91796 | 4043619917969 | 91796
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 4.8 V for Electric Shavers compatible with Panasonic ES-LV97, ES-LA63, RE7-51, RE7-59 series - shaver charger replacement cable 1.5 m | 91795 | 4043619917952 | 91795
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 2.3 V for Electric Shavers compatible with Braun MGK3335, MGK3010, MGK3020 series - shaver charger replacement cable 1.5 m | 91794 | 4043619917945 | 91794
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
Delock
USB
Type-C™ Charging Cable 5 V for Electric Shavers compatible with Philips QP2724, QP2834, QP1924, MG9520 series - shaver charger replacement cable 1 m | 91793 | 4043619917938 | 91793
Saimniecības preces >
Pagarinātāji
un barošanas kabeļi
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
11.27
€
«
1
...
...
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
»
875 - 912 , kopā: 1000
(26 lapas)
Apmeklētāji, kuri meklēja
usb usb pagarinātājs
, meklēja arī:
monitor dell ips
27 144
27e2n2500 00
f5095
yato spole
hdr10 27 monitor