Meklēšana
Tops
Interneta veikali
Meklēt!
ups usb kabeļi
Cena no
Līdzīgi meklējumi :
line interactive ups usb
usb pagarinātājs
eaton ups usb
Atrastas:
2300
preces
31
veikalā
Cena no
2.00
€
līdz
10.00
€
Cena no
Labi
Aizvērt
Vads Sandberg 134-13 Headset
USB
Converter 3.5 mm,
USB
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
21.49 €
Ugreen 90629
USB
cable
USB
3.2 Gen 1 (3.1 Gen 1) 5 m
USB
C Black 6957303896295 90629 UGR1385 UGREEN/90629
Datori un perifērija > Datoru un perifēro iekārtu
kabeļi
>
USB
kabeļi
m79.lv
Noliktavā:
Ir
Piegāde no:
1.59€
10.40 €
Kabelis
Savio
USB
-C Male - 3,5 mm Female AK-74 | AK-74 | 5901986048671
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
16
Piegāde no:
3.50€
6.97
€
Delock EASY-
USB
2.0 Cable Type-A male to EASY-
USB
Type Micro-B male angled up / down 2 m black | 85268 | 4043619852680 | 85268
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
6.98
€
Delock Cable
USB
Type-C™ 2.0 male >
USB
2.0 Type Micro-B male 2.0 m black | 83334 | 4043619833344 | 83334
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
6.98
€
Delock
USB
2.0 Cable
USB
Type-B male to EASY
USB
Type-A female 2 m | 81531 | 4043619815319 | 81531
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
6.98
€
Kabelis
Digitus
USB
-
USB
-C AK-300154-018-S
USB
,
USB
-C, 1.8 m, melna krās.
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
6.99
€
Extension Cable
USB
3.0 male to female Vention CBHBH 2m Black (CBHBH) | CBHBH | 6922794748880 | AKGVN1KAB0023
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
20
Piegāde no:
3.50€
6.99
€
Delock
USB
Charging Cable 5 V for Electric Shavers compatible with Hatteker RFC-588, RFC-598, RFC-690, RFC-692, RFC-696, RSCX-7568, RSCX-9598 series - shaver charger replacement cable 1.2 m | 90987 | 4043619909872 | 90987
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
6
Piegāde no:
3.50€
7.03
€
Delock
USB
Charging Cable 5 V for Electric Shavers compatible with MANSCAPED 2.0 / 3.0 series - shaver charger replacement cable 1.2 m | 90986 | 4043619909865 | 90986
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
10
Piegāde no:
3.50€
7.03
€
Delock
USB
Charging Cable 5 V for Electric Shavers compatible with Remington HC4250, MB4200, MB6850, XR1330 series - shaver charger replacement cable 1.2 m | 90985 | 4043619909858 | 90985
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.03
€
Delock
USB
Charging Cable 4.8 V for Electric Shavers compatible with Panasonic ES-LV97, ES-LA63, RE7-51, RE7-59 series - shaver charger replacement cable 1.5 m | 90984 | 4043619909841 | 90984
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
10
Piegāde no:
3.50€
7.03
€
Delock
USB
Charging Cable 5 V for Electric Shavers compatible with Philips QP2724, QP2834, QP1924, MG9520 series - shaver charger replacement cable 1 m | 90981 | 4043619909810 | 90981
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.03
€
Delock
USB
2.0 Cable EASY
USB
Type Micro-B male to EASY
USB
Type-A female 2 m | 81519 | 4043619815197 | 81519
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.05
€
SAVIO Cable HDMI CL-198 HDMI(M)-VGA(M) audio1,8 | SAVKABELCL-198 | 5902768707717 | AKSAOHVSAVCL198
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
20
Piegāde no:
3.50€
7.05
€
Delock Cable
USB
Type-C™ 2.0 male >
USB
2.0 Type Mini-B male 2.0 m black | 83336 | 4043619833368 | 83336
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.06
€
Delock EASY-
USB
2.0 Cable Type-A male to
USB
Type-C™ male angled up / down 2 m black | 81551 | 4043619815517 | 81551
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.06
€
Delock EASY-
USB
2.0 Cable Type-A male to
USB
Type-C™ male angled left / right 2 m black | 81547 | 4043619815470 | 81547
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.06
€
Delock Extension cable EASY-
USB
2.0 Type-A male >
USB
2.0 Type-A female white 2 m | 85200 | 4043619852000 | 85200
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
50
Piegāde no:
3.50€
7.08
€
Delock Cable EASY-
USB
2.0 Type-A male >
USB
2.0 Type Mini-B male 3 m black | 83364 | 4043619833641 | 83364
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.08
€
Vads Manhattan
USB
-A -
USB
-A
USB
2.0 A male,
USB
2.0 A female, 0.5 m, melna krās.
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
7.09
€
Kabelis
Gembird
USB
Type-C Male - DisplayPort Female 4K 15cm Black | A-CM-DPF-02 | A-CM-DPF-02
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
74
Piegāde no:
3.50€
7.09
€
Goobay
USB
-C Textile Cable 90°, 2 m Space Grey/Sølv | 64660 | 4040849646607
Datoru aksesuāri,
UPS
> Klaviatūras > Multimēdija
Semikom.lv
Noliktavā:
7
Piegāde no:
3.50€
7.11
€
Delock
USB
2.0 cable Type-C to Type-C 0.5 m 3 A | 83672 | 4043619836727 | 83672
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.13
€
USB
2.0
kabelis
ar Emark, C–C, M/M, 100W, melns 1 m, Value | 11.99.8308 | 7630049624931 | 11.99.8308
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
7
Piegāde no:
3.50€
7.14
€
Delock Cable
USB
2.0 Type-A male to Type-B male with screws 3 m | 87215 | 4043619872152 | 87215
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.16
€
Delock Cable EASY-
USB
2.0 Type-A male > EASY-
USB
2.0 Type-A male 3 m black | 83462 | 4043619834624 | 83462
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.17
€
Kabelis
Vention CBHBI
USB
Type-A Sieviete,
USB
Type A Sieviete, 3 m, melna krās.
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
7.19
€
Adapteris Savio
USB
Bluetooth 4.0
USB
2.0 male, melna krās.
Auto un moto preces/TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Auto daļas un piederumi/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļ
1a.lv
Piegāde no:
1.99€
7.19
€
Delock Cable
USB
2.0 Type-A male >
USB
2.0 Micro-B male 5.0 m black | 84910 | 4043619849109 | 84910
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.19
€
Kabelis
USB2
.0 TypeA > TypeB, M / M, 5.0m, melns, Delock | 84899 | 4043619848997 | 84899
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.19
€
Delock
USB
2.0 cable Type-A to Type-C 2 m | 83327 | 4043619833276 | 83327
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.24
€
Delock Cable
USB
2.0 Type-A male >
USB
2.0 Type-A female ShapeCable 0.5 m | 83499 | 4043619834990 | 83499
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.25
€
Delock
USB
to Micro
USB
data and power cable with LED indication | 83272 | 4043619832729 | 83272
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.25
€
Delock
USB
5 Gbps extension cable Type-A male to female 1 m blue | 82538 | 4043619825387 | 82538
Datoru aksesuāri,
UPS
> I > O, Fire Wire,
USB
, Raid....
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.28
€
Vads Manhattan
USB
2.0 A male,
USB
2.0 B male, 5 m
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
7.29
€
Vads Gembird
USB
To Lightning Premium
USB
2.0, Apple Lightning, 2 m
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
Piegāde no:
1.99€
7.29
€
Vads Lindy Type A To Mini
USB
2.0 A male, Mini
USB
B male, 2 m
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
* SMART NET cena
Parastā cena
8.09€
7.29
€
*
Vads Logilink Micro
USB
/
USB
USB
2.0 A male,
USB
2.0 B male, 2 m, melna krās.
TV, audio, video, spēļu konsoles/Datoru komponentes, tīkla produkti/Datortehnika, preces birojam/Televizori un piederumi/Komponentes/Perifērija un programmatūra/Stacionārie datori, monitori,
UPS
/Vadi,
kabeļi
un adapteri
1a.lv
* SMART NET cena
Parastā cena
11.39€
7.29
€
*
Delock Adapter for Laptop Charging Cable
USB
Type-C™ female to Lenovo 11.0 x 4.5 mm male 90° angled | 60003 | 4043619600038 | 60003
Datoru aksesuāri,
UPS
>
UPS
, stabilizatori >
UPS
Semikom.lv
Noliktavā:
99+
Piegāde no:
3.50€
7.30
€
«
1
...
...
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
»
685 - 722 , kopā: 1000
(26 lapas)
Apmeklētāji, kuri meklēja
ups usb kabeļi
, meklēja arī:
blackview mp100 pro mini pc
aizsarg sortus
wheelstand
1060 i7
optical cable male
24 inch curved